VerifyID - Issues with server provider – Incident details

Issues with server provider

Resolved
Major outage
Started about 16 hours agoLasted about 7 hours

Affected

Website - www.verifyid.dk

Major outage from 10:38 PM to 2:00 AM, Operational from 2:00 AM to 5:12 AM

portal.verifyid.dk

Major outage from 10:38 PM to 2:00 AM, Operational from 2:00 AM to 5:12 AM

IDLock Portal

Major outage from 10:38 PM to 2:00 AM, Operational from 2:00 AM to 5:12 AM

eID API Hub

Major outage from 10:38 PM to 2:00 AM, Operational from 2:00 AM to 5:12 AM

MitID Integration

Major outage from 10:38 PM to 2:00 AM, Operational from 2:00 AM to 5:12 AM

BankID Integration

Major outage from 10:38 PM to 2:00 AM, Operational from 2:00 AM to 5:12 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We are in contact with our server provider for them to resolve the issue. The outage is wide on all of their clients and they are work on a fix for this incident.